This topic contains 3 replies, has 2 voices, and was last updated by  NightCode 2 months, 4 weeks ago.

  • Author
    Posts
  • #1013
    Helpful
    Up
    0
    Down
    Not Helpful

    Adrim贸vich
    Participant

      Any way to disable it in the game?

      Because I jump on the mouse and that produces small lags.

      Thanks in advance. 馃檪

    • #1032
      Helpful
      Up
      0
      Down
      Not Helpful

      Adrim贸vich
      Participant

        @siteadmin @pyro i need help with this. pls

      • #1033
        Helpful
        Up
        0
        Down
        Not Helpful

        NightCode
        Keymaster

          Hi @Adrim贸vich

          It is a problem with newer windows and older games somehow.
          Not everyone has it, I have a work around but you won’t see the games mouse cursor just the normal mouse cursor.

          One work around is to enable mouse cursor trails in your mouse settings in control panel.

          The other work around is to have it not change the mouse cursor.
          I have pinned a download for this in our discord under the help section.

          You might be able to download it here

          Run the launcher, after it’s done but before you click play
          copy V-Sky2.exe to make a backup.
          Extract the zip to the game folder.
          Rename V-Sky2.exe to V-Sky2.exe.bak
          Rename V-Sky2_SetCursorWorkaround.exe to V-Sky2.exe

          Then when you click play it would use this modified file which does not change the cursor icon in game.

          Please give that a try and let me know how you get on.

        • #1153
          Helpful
          Up
          0
          Down
          Not Helpful

          NightCode
          Keymaster

            Okay I have heard back from someone who tried this, it works.
            We are adding it into the patch as an option.

          You must be logged in to reply to this topic.

          New Report

          Close